Garage Forum > Garage Topics > Garage Doors and Windows > Can't get garge door closed tightly

Help Support Garage Retreat by donating using the link above or becoming a Supporting Member.
Reply
 
Thread Tools Display Modes
Old 03-11-2017, 02:00 AM   #1
TechLauren
Lurker, Junior Member
 
Join Date: Mar 2017
Posts: 1
Default Can't get garge door closed tightly

I leveled and balanced my garage door following some videos after replacing the bottom weather seal but, although the door is perfect and seals nice on the floor while I'm working on it, as soon as I tighten the set screws on the spring and remove the winding bar, it lifts the door about 3/4" in the closed position leaving a bottom gap on both sides and the middle is barley touching.

I've tried pushing the spring out so the coils aren't touching and and tightening it down and that didn't work so I let it go back but it's the same no matter what. I just went out there and felt the spring and I'm able to move it around it's not all solid and bound up on itself.

The door did close on the thin, dry old bottom strip so it's nothing to do with the permanent brackets.

I've been working on this for a week now and all crap is blowing in the garage.

There must be something weird I'm doing when I tighten the set screw on the spring that adds this tension. I even tried leaving the cables on both sides pretty loosey goosey before tightening the set screws on the spring but the cables are still so tight after and the door is still up a bit.

This has nothing to do with the opener. The opener is already set to push down all the way and I can't even push this door down by stepping on it.

The only way I can get it on the floor is to put a winding bar in and take the set screws on the spring! Then is sits nice on the floor.

PLEASE HELP!


TechLauren is offline  
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




Newest Threads